Troubleshooting


Topic Replies Activity
T3-6CTA CT inputs range 29 December 4, 2019
Troubles connecting to the T3-BB 24 November 20, 2019
TEMCO t3000 controller is blinking the screen 2 November 3, 2019
Problems running T3000 software in win 10 64 bits 11 October 29, 2019
Clear device 4 October 17, 2019
Problem with communicating TEMCO T3 BB and Tstat8 4 September 19, 2019
T3_22i Configuring Inputs & Updating firmware 3 September 12, 2019
Troubles communicating to T3 controller using certain routers 14 August 17, 2019
Fixing a Bricked Device 10 July 21, 2019
Managing and integrating devices over the Modbus RS485 port 11 July 16, 2019
Output range setup by modbus register 3 July 15, 2019
FOR Command 4 July 12, 2019
PID value limitation 3 July 10, 2019
Problems with USB to RS485 converter 3 July 10, 2019
Newbie using PT1000 and OAT1000 on T3-TB 5 June 28, 2019
CO2 REV4.0 update? 5 June 19, 2019
Problem Tstat7 communication with Wago controller 5 June 19, 2019
CO2 sensor BACnet instance change 2 June 13, 2019
Trouble reading inputs from HUM-D 18 June 13, 2019
Missing VCRuntime140.dll Redistributable file 8 June 12, 2019
T3-22 Input problem 6 June 6, 2019
Schedule and motion confusion 3 June 6, 2019
T3 controller time sync to PC, daylight savings issue 2 May 20, 2019
TSTAT8 Setpoints and deadbands explained 2 May 9, 2019
CO2 sensor interface mistake 2 May 6, 2019
Program issue after update 7 April 30, 2019
CO2 Bacnet TCP/IP status showing offline intermittently 9 April 8, 2019
C02 sensors: Strange table of inputs popping up 4 March 29, 2019
Are 1K Pt temperature probes supported? 7 March 26, 2019
Troubleshooting modbus registers using modbus viewer tool, calibration values 5 March 15, 2019