T3-TB ASIX update 47.3 problems

After updating T3-TB ASIX to 47.3 UO which in my case are configured as AO stopped working (10V signal on output, while in software 5V). After downgrade back to 46.2 all went back to normal.

latest firmware for ASIX is rev47.5. AO seems ok in rev47.3, or you can give us more detailed information, we can fix it soon.

Hello Andrius,
Chelsea wasn’t able to repeat your issue here with the T3-BB asix board we still have here. We don’t have any of the original TB hardware around to test with though, sorry about this Andrius. If there are some good fixes you need in the later firmware versions we could dig into this deeper. Do all analog outputs behave in this way?

Since it does work with the old rev firmware we can rule out a hardware issue, but here’s a quick rundown for testing hardware in general: Set the analog output to manual mode and command some test voltages. Set the range to 0-10V by clicking on the range at Tab3 and selecting 0-10V at Tab4. Then toggle the output to manual mode at Tab1 and enter some test voltages at Tab2.

Hello Maurice,
After updating T3-TB ASIX to 49.3 UO configured as AO stopped working, just like Andrius issue.
I tried downgrade back, but didn’t find the old firmware 46.2 file, so I tried all the files from the link:
https://temcocontrols.com/ftp/firmware/T3_BB_LB_TB/Old_version/
But the problem remained.
I would like to try version 46.2

1 Like

Hi Adalberto
I pushed the firmware you mentioned to the ftp folder:
File: mini_asix_rev46.2_12.5.bin
Link: https://temcocontrols.com/ftp/firmware/T3_BB_LB_TB/Old_version/ folder .

The team will check in on the issue you mentioned about the AO’s as well.

1 Like

Hi, Temco_Spring,
Thank you for your support.
After downloading the firmware 46.2 all went back to normal

2 Likes