Communication problems after updating T3-LB ASIX and T3-TB ASIX to 49.3

Before updating firmware all T3 ASIX controllers were working properly in a Alerton Network.

After upgrading T3-LB ASIX and T3-TB ASIX to 49.3, they all lost communication with Alerton Envision 2.6 Server.

I tried to downgrade it back to fix it.
T3-TB ASIX - fixed. (dowgrade back to 46.2)
T3-LB ASIX: Rev 46.5 is no longer available in the FTP folder
I tried all the files available in the ftp folder, only version 46.2 worked and the communication went back to normal.
But now all the outputs of the T3-LB ASIX controllers have stopped working.

Does anyone still have the firmware file: rev 46.5 asix?
Any help will be great.

Thanks for the detailed troubleshooting you have done there Adalberto.
I pushed the old firmware to the ftp site.

Not sure what may be going on with the latest firmware, its been out & about for several years. We’ll dig into this with you on Monday.

Thank you Spring for pushing the file 46.5 to the ftp site.

After dawnloading Rev 46.5
Commnication OK - Alerton Envision Server scanned the T3-LB ASIX Controller (Device 99188)

DO’s: OK
AO’s: OK