T3-TB Asix date and time sync with local PC issue


Asix is set to sync with local pc. T3000 shows that time and date not in sync, but actualy they are. After i press sync I get this:

Then i refresh controler i get this:

Chelsea will check this out. Thanks for the heads up once again Andrius.

Please update latest firmware rev51.6.

After update:


may be it is something with daylight saving.
Press SYNC:

Press Refresh:

Press SYNC (Daylight on):


Press Refresh (Daylight on):

We fixed it in rev51.7

I have one more issue after update. OUT5 AND OUT6 stopped working as analog outputs. In last working version i know ver. 46.2. In my setup this analog outputs (OUT5 OUT6) send analog signal to VAV (10v-100%). Return signal from VAV shows actual airflow (IN1 IN2). After update OUT5 and OUT6 stops working as AO.

After update:

Downgrade to 46.2:

In normal conditions output is controlled by program and schedule. After update it stopped working. For testing i turned programs off and tried to entered AO - 10v manually. Unfortunately after entering 10 to OUT5 & OUT6, it goes back automatically to 0.00.