Time issues (solved)

After time sync T3000 shows incorrect time (+1h), but in programs time is correct.
If i do not use daylight saving then T3000 shows correct time, but in programs it is incorrect:

Daylight savings time was a topic a while back but as far as I know it has been fixed in the latest releases of T3000 and the device firmware. Do make sure that both up to date and we’ll check into this more if that is already the case.

image001.png

~WRD255.jpg

image001.jpg

The time is still a problem. Schedules are affected too. Even with the latest updates that I installed today.

All right, we’ll have a look into this for you.

2 Likes

We also are experiencing this issue using the TStat10 and T3000. Please escalate this issues importance since we need to have automatic DST adjustments working properly prior to release to production.

1 Like

Chelsea will work on this right after the local break, Oct 6

image001.jpg

2 Likes

Also notice the exact same time issue as noted by the Original Poster. Scheduling is a mess as well: I can’t seem to have more than one weekly routine and god help you if you need two or more of them with overlapping times! The system will randomly reboot and have shifted all my schedule times around :*(

1 Like

Apologies on the slow reply, there have been a few updates to the schedule and time keeping. I would update your firmware via T3000 -> help -> check for updates -> download firmware & update. Once you have done that give the schedules another go. If you’re still having issues send a couple screen shots and we’ll dig into this with you.

Yeah as I noted in another thread my issues seemed to have been solved by doing a reset to factory defaults BEFORE updating to 53.7.

I saw your reply this morning and hoping that a new update might solve my NTP problem I eagerly updated both the t3000 and the firmware on my T3 just now, which appears to have bricked the t3!

It just flashes two heartbeats, pause, two beats, pause, repeat 10 times or so, then goes dark for a while, then the light for AO3 lights up for a second or two, but I don’t hear the relay actually switching, so not sure what that means. Seems bad though.

Edit: re-flashed to previous version, everything OK now.