Time sync problem

I do not have a port open in our firewall to allow the network timesync function to work. So I use the “Sync with PC” option. I think it can get confused if there is more than one PC on the network running the T3000 software. In my case, it occasionally sets the date back by one day. My workaround is to temporarily set the T3 to sync from a PC, click the Refresh Time button and then set the T3 back to sync via network.
This is found up to and including Firmware 51.5.
Also, can you tell me what port has to be open in my firewall to allow the “Synchronize with a Time Server” to function properly. Mine says “SYNC time failed, No Reply from server” if I try it.

1 Like

I have the same behaviour with mine. And I don’t think it’s a firewall related problem.
I opened temporarily all my T3 unit ports (DMZ) and receive allways the same result.
And other nist provide the same result.

But maybe just the update button is faulty because my T3 shows that the last update was made 12 hours ago (and I didn’t update manually).

@maurice, any help on this ?

Thanks for the speedy reply. I wondered about that. I have just been ignoring the “Last Update” buts entirely likely that it really is updating the time.

I will do some work on Time Syn now. We can see an issue here sometimes as well.

1 Like

Btw Chelsea, I noticed that everytime I sync T3-TB and T3-LB with my computer, the time is always 1h later than real. I’m in the Eastern Standard Time (UTC-5) and checked the Automatically adjust clock for daylight saving time.

If I uncheck the daylight saving time, the hour is ok. But for now, unchecked is not the right choice.
It’s important to have the right time because I send data to my plc at 00:00

1 Like

We did fix it,please confirm whether update it to latest firmware. If still trouble, maybe you have to check the clock setting of your PC. We met one time, it is caused by setting of PC