T3000 and Windows 11

Hi Community,

I have windows 11 and tried to run T3000.
It initially worked and after checking out some features it started to shut down
It now shuts down every time after loading up the project.

Any help would be useful…


Make sure that a virus program hasn’t quarantined the T3000 program or is blocking it. I haven’t used W11 yet but when this happens to me I usually find out that the virus program is the cause.

T3000 software doesn’t contain any viruses but it may get flagged depending on your antivirus software and settings.

Please try closing the anti-virus software and then running T3000. If it still does not work properly, it may be that the anti-virus software has removed or quarantined some necessary components.You can try to reinstalling T3000 and adding it to the trusted applications list of your antivirus software.

You’ll want to do an update after downloading this, the zip file gets updated only periodically. T3000 → help → check for updates → update T3000


1 Like