T3 Nano Not communicating after firmware update

I have a T3 nano. It was working fine until i updated T3000 and performed a firmware update. Now I can’t connect either IP or MSTP/485. I’ve tried several Ethernet cables and the Ethernet light on the Nano registers when I plug into the port. My usb/485 adapter traffic lights are flashing, but the RS485 lights on the Nano do not. An auto discovery in T3000 shows no devices as does the YABE browser.

Could you please check around on this forum for ‘Unbricking a bricked device’ and you’ll see how to recover from a partial flash as I think has happened.

Standing by to help if you have trouble.

I’ve tried the unbrick procedure using ISP immediately after a power cycle (several tries). I get a communication error on either ethernet and mstp attempts . Closed ISP and saw T3000 reporting the device in ISP mode, but it too fails to communicate when I try to update from T3000.

Looks like we’ll have to get that unit on the bench for a check out. send me an email and we’ll send you the RMA instructions.

Maurice Duteau