Odd keyboard bug

I was working in T3000 configuring Graphics and I observed an odd bug. This bug only seems to be an issue when in graphics menu and after clicking “show graphic”. I have a .PNG graphic open. I hit “INS” to add a point and im unable to type a capital M by holding shift and hitting m on the keyboard. If I set capslock, I can make a M. So the keyboard itself is fine. In fact, if I close the “show graphic” window, I can type shift+m for M again. Strangly, only M is affected. I have tried all other letters and they are fine. The behavior actually follows into other programs when T3000 is open and “show graphic” is up I cannot shift+m in ANY windows program. If i simply exit the “show graphic” screen I can again type shift+m without an issue.

Windows 10 ver 1803
T3000 9-21-2018
Tried two different keyboards
Using standard windows keyboard driver

Please let me know if you need any further information to replicate the bug or if for some reason you cannot.

Thanks for the heads up, and yeah I noticed that too. We’re on it, a new version will be pushed out today.