Troubleshooting


Topic Replies Activity
Tstat8 bricked 2 January 13, 2020
T3 Asix loses it's program 8 January 1, 2020
Using the T3-BB controller to read & write to modbus tcp & BACnet/IP sensors 4 December 23, 2019
CO2-D-TH CO2 sensor fail 4 December 18, 2019
Problem after update the new firmware 2 December 15, 2019
T3-TB ASIX update 47.3 problems 6 December 12, 2019
Modbus Register for the T3-BB HOLIDAY Aunnal roution time 4 December 11, 2019
LED's went dark 3 December 7, 2019
T3-6CTA CT inputs range 29 December 4, 2019
Troubles connecting to the T3-BB 24 November 20, 2019
TEMCO t3000 controller is blinking the screen 2 November 3, 2019
Problems running T3000 software in win 10 64 bits 11 October 29, 2019
Clear device 4 October 17, 2019
Problem with communicating TEMCO T3 BB and Tstat8 4 September 19, 2019
T3_22i Configuring Inputs & Updating firmware 3 September 12, 2019
Troubles communicating to T3 controller using certain routers 14 August 17, 2019
Fixing a Bricked Device 10 July 21, 2019
Managing and integrating devices over the Modbus RS485 port 11 July 16, 2019
Output range setup by modbus register 3 July 15, 2019
FOR Command 4 July 12, 2019
PID value limitation 3 July 10, 2019
Problems with USB to RS485 converter 3 July 10, 2019
Newbie using PT1000 and OAT1000 on T3-TB 5 June 28, 2019
CO2 REV4.0 update? 5 June 19, 2019
Problem Tstat7 communication with Wago controller 5 June 19, 2019
CO2 sensor BACnet instance change 2 June 13, 2019
Trouble reading inputs from HUM-D 18 June 13, 2019
Missing VCRuntime140.dll Redistributable file 8 June 12, 2019
T3-22 Input problem 6 June 6, 2019
Schedule and motion confusion 3 June 6, 2019